Increased API Latency
Incident Report for Kustomer
Postmortem

Please find our full report here.

Thank you for your patience and understanding during this incident.

Posted 5 months ago. Apr 23, 2019 - 16:36 EDT

Resolved
This incident has been resolved. We will continue to investigate impact and communicate with our hosting provider to understand the root cause of the issue.
Posted 5 months ago. Apr 18, 2019 - 16:25 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Apr 18, 2019 - 16:23 EDT
Monitoring
We are monitoring an issue regarding high latency on the Kustomer APIs. Some API requests have been experiencing slower response times across the Kustomer application, including sending and receiving of messages. We are continuing to work with our hosting provider to resolve the issue.
Posted 5 months ago. Apr 18, 2019 - 16:03 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 18, 2019 - 16:02 EDT
Update
We are currently investigating an issue regarding high latency on the Kustomer APIs. Some API requests may experience slower response times. We are working with our hosting provider to resolve the issue
Posted 5 months ago. Apr 18, 2019 - 15:43 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 18, 2019 - 15:41 EDT
Investigating
We are currently investigating an issue regarding high latency on the Kustomer APIs. Some API requests may experience slower response times.
Posted 5 months ago. Apr 18, 2019 - 14:55 EDT
This incident affected: API.