Twitter Integration
Incident Report for Kustomer
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 14, 2019 - 17:29 EST
Monitoring
A fix has been implemented, and we are monitoring the results. Twitter @ mentions and direct messages should now be available.
Posted 3 months ago. Jan 14, 2019 - 06:38 EST
Identified
We've identified an issue with the Twitter integration for the Kustomer platform. Due to a recent change by Twitter, they are now requiring some additional information to enable the integration and our dev team is working on a fix. Clients should respond to customers directly from their Twitter accounts until this is resolved.
Posted 3 months ago. Jan 13, 2019 - 16:56 EST
This incident affected: Channels (Twitter).