Degraded Search
Incident Report for Kustomer
Resolved
This incident has been resolved.
Posted Jan 04, 2019 - 16:33 EST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jan 04, 2019 - 16:20 EST
Identified
We are experiencing delays in search on the Kustomer platform and searches may not be up to date. We have identified the root cause and fix is being worked on currently.
Posted Jan 04, 2019 - 16:14 EST
This incident affected: Search.