Reported Third Party Event - Postmark Pod 1 & Pod 2
Incident Report for Kustomer
Resolved
Postmark has resolved an event affecting Pod 1 & Pod 2 where users may have seen delays in emails not being sent or received. After careful monitoring, our team has found that all affected areas are fully restored. Please reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 28, 2022 - 16:32 EDT
Update
Kustomer is aware of an event affecting Postmark in Pod 1 & 2 that may cause errors sending and receiving emails within the platform. Postmark is continuing to see times for delivering emails improve. Please expect further updates within 2 hours and reach out to support at support@kustomer.com if you have additional questions or concerns. You can also continue to monitor Postmarks status page at https://status.postmarkapp.com/
Posted Jul 28, 2022 - 15:36 EDT
Update
Kustomer is aware of an event affecting Postmark Pod 1 & Pod 2 that may cause errors sending and receiving emails within the platform. Postmark is starting to see signs of recovery. Please expect further updates within 30 minutes and reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 28, 2022 - 14:56 EDT
Identified
Kustomer is aware of an event reported by one of our third party vendors Postmark in Pod 1 & Pod 2 that may cause errors sending and receiving emails within the platform. Our team will continue to monitor the status with our vendor. Please expect further updates within 30 mins and reach out to support if you have additional questions or concerns. You can also follow along at https://status.postmarkapp.com/
Posted Jul 28, 2022 - 14:27 EDT
This incident affected: Prod1 (US) (Channel - Email) and Prod2 (EU) (Channel - Email).