Degraded Snooze Functionality
Incident Report for Kustomer
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 20, 2018 - 16:12 EST
Identified
The issue has been identified and a fix is being implemented. Users may still experience inconsistent behavior with snooze functionality.
Posted 5 months ago. Nov 20, 2018 - 14:10 EST
Investigating
We are currently investigating delays with snooze events.
Posted 5 months ago. Nov 20, 2018 - 13:11 EST