App and API Delays
Incident Report for Kustomer
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 28, 2018 - 17:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Sep 28, 2018 - 17:30 EDT
Investigating
We are currently investigating this issue.
Posted 9 months ago. Sep 28, 2018 - 17:10 EDT
This incident affected: API and Web Client.