Degraded Search
Incident Report for Kustomer
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 03, 2018 - 15:00 EDT
Monitoring
We were experiencing delays in search and have identified the root cause; a fix is in place and we are continuing to monitor.
Posted 9 months ago. Oct 03, 2018 - 12:32 EDT
This incident affected: Search.