Intermittent Delays Sending Messages
Incident Report for Kustomer
Resolved
Message processing time has returned to normal. Our team will continue to monitor the situation, but if you have any questions please reach out to support@kustomer.com.
Posted about 1 year ago. Feb 08, 2018 - 12:18 EST
Investigating
We are investigating message delivery delays within our system. At this time we expect no data will be lost while messages continue to queue in our backlog. Our team will provide updates as they are available.
Posted about 1 year ago. Feb 08, 2018 - 11:44 EST