Outbound Email Delays
Incident Report for Kustomer
Resolved
Our provider has confirmed that all message queues are now caught up. Outbound and Inbound messages are being sent immediately.
Posted 6 months ago. Mar 11, 2019 - 15:34 EDT
Monitoring
A fix has been implemented and all services are reporting stabilized. Any delays in outbound or inbound messages should resolve shortly. We will continue to monitor for any changes.
Posted 6 months ago. Mar 11, 2019 - 13:36 EDT
Identified
We’re currently experiencing a delay in outbound emails. The issue has been identified on the provider's side and a fix is being implemented.
Posted 6 months ago. Mar 11, 2019 - 13:04 EDT
This incident affected: Channels (Email).