Delayed inbound SMS
Incident Report for Kustomer
Resolved
Inbound SMS delivery through Twilio has returned to normal and is fully operational.
Posted about 1 year ago. Mar 02, 2018 - 14:04 EST
Monitoring
Our SMS provider, Twilio, is experiencing delays on inbound SMS messages from Verizon and message failures on outbound and inbound messages on a subset of short codes. Their team is troubleshooting the issue. For more up-to-date information, please refer to their status page: https://status.twilio.com/
Posted about 1 year ago. Mar 02, 2018 - 11:32 EST