Postmark experiencing an issue with outbound sending of emails for prod 1 and prod 2.
Incident Report for Kustomer
Resolved
Postmark has released a fix and resolved the issue.

For more information, please refer to https://status.postmarkapp.com/incidents/240327.

Please reach out to our Support team with any additional questions. You can reach us by going to https://help.kustomer.com/ and clicking "Contact Support" at the top of the page.
Posted Jul 31, 2022 - 11:42 EDT
Monitoring
Postmark has released a fix and is now monitoring the issue.

For more information, please refer to https://status.postmarkapp.com/incidents/240327.

Please reach out to our Support team with any additional questions. You can reach us by going to https://help.kustomer.com/ and clicking "Contact Support" at the top of the page.
Posted Jul 31, 2022 - 10:33 EDT
Update
Postmark is currently reporting an issue with outbound sending of emails with their system. We have been made aware and are actively monitoring the situation. As a result, many outbound emails in Kustomer may soft bounce and not be delivered.

For more information, please refer to https://status.postmarkapp.com/incidents/240327.

Please reach out to our Support team with any additional questions. You can reach us by going to https://help.kustomer.com/ and clicking "Contact Support" at the top of the page.
Posted Jul 31, 2022 - 09:19 EDT
Identified
Postmark is currently reporting an issue with outbound sending of emails with their system. We have been made aware and are actively monitoring the situation. As a result, many outbound emails in Kustomer may bounce.

For more information, please refer to https://status.postmarkapp.com/incidents/240327.

Please reach out to our Support team with any additional questions. You can reach us by going to https://help.kustomer.com/ and clicking "Contact Support" at the top of the page.
Posted Jul 31, 2022 - 08:14 EDT
This incident affected: Prod1 (US) (Channel - Email) and Prod2 (EU) (Channel - Email).