Twilio and Shopify are experiencing outages with their services
Incident Report for Kustomer
Resolved
The issues with Twilio and Shopify have been resolved. If you have additional questions, please reach out to our Support team here: https://kustomer.kustomer.help/contact/contact-support-Bk17VI8aU.
Posted Jul 17, 2020 - 19:11 EDT
Monitoring
At this time, the errors associated with Twilio and Shopify have dropped significantly and we are observing normal or near normal behavior within the platform. Kustomer will continue to monitor the situation to ensure that all components are functioning correctly, and we will share another update here when the incident is fully resolved.
Posted Jul 17, 2020 - 17:49 EDT
Update
Twilio and Shopify are currently reporting many of their services are currently not accessible. We have been made aware and are actively monitoring the situation. As a result, the Admin, checkouts, storefronts pages in Shopify, as well as Twilio integrations may not work.

For more information, please refer to https://www.shopifystatus.com/ and https://status.twilio.com/.

Please reach out to our Support team with any additional questions. You can reach us by using our contact form here https://help.kustomer.com/contact/support-requests-HkXXApp6X.
Posted Jul 17, 2020 - 17:46 EDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 17:36 EDT
Investigating
Twilio and Shopify are currently reporting many of their services are currently not accessible. We have been made aware and are actively monitoring the situation. As a result, the Admin, checkouts, storefronts pages in Shopify, as well as Twilio integrations may not work.

For more information, please refer to https://www.shopifystatus.com/ and https://status.twilio.com/.

Please reach out to our Support team with any additional questions. You can reach us by using our contact form here https://kustomer.kustomer.help/contact/contact-support-Bk17VI8aU
Posted Jul 17, 2020 - 17:36 EDT
This incident affected: Prod1 (US) (Channel - SMS, Channel - WhatsApp) and Prod2 (EU) (Channel - SMS, Channel - WhatsApp).