Degraded Search
Incident Report for Kustomer
Resolved
The incident has been resolved.
Posted 11 months ago. May 14, 2018 - 19:43 EDT
Monitoring
The search fix has been applied and the system has recovered. Our team is continuing to closely monitor.
Posted 11 months ago. May 14, 2018 - 19:22 EDT
Identified
The search issue has been identified and a fix is currently being applied.
Posted 11 months ago. May 14, 2018 - 18:55 EDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. May 14, 2018 - 18:08 EDT
Investigating
We are currently investigating degraded search performance. We will post updates as they are available.
Posted 11 months ago. May 14, 2018 - 18:06 EDT
This incident affected: Analytics and Search.