Messages Unable to be Sent
Incident Report for Kustomer
Postmortem

At 10:57 AM EST, it was reported that email messages were failing to send with the error “Data does not match schemas from oneOf”. Kustomer developers found a frontend change was released before a backend dependency was implemented. Users who did not refresh their browser window or used other channels were not impacted. Impacted users were minimal and full functionality was restored without the need for a page refresh by 11:00 AM EST.

Posted 6 months ago. Mar 06, 2019 - 11:23 EST

Resolved
We have identified a recent update that impacted message send actions and have resolved the issue.
Posted 6 months ago. Mar 06, 2019 - 11:07 EST
Investigating
Kustomer is currently investigating reports that users are unable to send messages.
Posted 6 months ago. Mar 06, 2019 - 10:57 EST
This incident affected: Channels (Email).