[Third Party] Outbound Instagram DMs fail to send [Prods 1 and 2]
Incident Report for Kustomer
Postmortem

Summary

On 5/18 Instagram released a bug that caused all outbound Instagram DMs and Inbound Instagram DMs for new customers to fail. 

Impact

Multiple clients were blocked from sending and receiving IG DMs.

Lessons/Improvements

Improve monitoring and observability for unrecoverable errors from Instagram

Posted May 22, 2022 - 21:22 EDT

Resolved
Facebook has released a fixed and Instagram DMs and everything looks stable now.

Please reach out to support@kustomer.com if you are still seeing errors when trying to send messages.
Posted May 19, 2022 - 01:33 EDT
Monitoring
Facebook has released a fixed and Instagram DMs are now working from our initial test.

Please reach out to support@kustomer.com if you are still seeing errors when trying to send messages.
Posted May 19, 2022 - 01:24 EDT
Update
Kustomer is aware of an event affecting Instagram that may cause outbound messages to fail to send within the platform. Our team is currently working to identify the cause of this issue in an effort to implement a resolution. Please expect further updates within 1 hour and reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted May 18, 2022 - 23:57 EDT
Investigating
Kustomer is aware of an event affecting Instagram that may cause outbound messages to fail to send within the platform. Our team is currently working to identify the cause of this issue in an effort to implement a resolution. Please expect further updates within 1 hour and reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted May 18, 2022 - 23:56 EDT
This incident affected: Prod1 (US) (Channel - Instagram) and Prod2 (EU) (Channel - Instagram).